Billing System Issues
Incident Report for Primed Hosting
Resolved
This incident has been resolved.
Posted Jun 27, 2021 - 17:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2021 - 17:22 EDT
Update
We are still looking into this issue. We have reached out to our vendor to get more insight on the matter. We apologize for the inconvenience this is causing everyone impacted.
Posted Jun 27, 2021 - 16:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2021 - 15:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2021 - 14:50 EDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2021 - 13:21 EDT
Investigating
We are unable to accept plesk orders at this time. We are looking into the issue and will provide updates when we get more info.
Posted Jun 27, 2021 - 12:44 EDT
This incident affected: Core Services (Billing System).