Emergency Maintenance
Incident Report for Primed Hosting
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 23:06 EDT
Monitoring
We seem to fix the problem. We are going to monitor the recovery efforts. It may take some time for the DNS to propagate. Once an hour comes we will then close this incident.
Posted Jul 16, 2020 - 22:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2020 - 21:41 EDT
Identified
The issue has been identified and a fix is being implemented. Any site using the direct IP is back online. We are now working on getting sites back online using our nameservers.
Posted Jul 16, 2020 - 19:08 EDT
Update
We are just about done. At this time we are transferring things and then we gotta work on a couple other things before we can get the systems up and running. We are working very hard on this issue! We are very very sorry for this inconvenience!
Posted Jul 16, 2020 - 17:07 EDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 13:08 EDT
Investigating
We are currently aware of an issue where users are unable to connect to their sites. Will be conducting emergency maintenance to get things fixed! Please note: their may be some downtime while we work on this. We will keep you all updated here and on our discord server. https://primedhosting.com/discord
Posted Jul 16, 2020 - 13:05 EDT
This incident affected: Core Services (Website, Client Area, Billing System) and Panels (Plesk Panel).