Some Users reporting they’re unable to edit files on game panel
Incident Report for Primed Hosting
Resolved
This incident has been resolved.
Posted May 15, 2020 - 16:47 EDT
Monitoring
A fix has been found and is currently running on the node. Issues seem to be with SFTP so we are running our own version to temporarily fix the issue while we develop a new system.
Posted May 15, 2020 - 15:52 EDT
Update
A fix has been found and is in testing
Posted May 15, 2020 - 15:50 EDT
Update
We have suspended the Budget Node 01 from the panel. Any servers that are up will stay up but can't be managed by the panel atm.
Posted May 15, 2020 - 15:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 15:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 14:54 EDT
Update
We are continuing to investigate this issue.
Posted May 15, 2020 - 13:20 EDT
Investigating
We are currently investigating this issue.
Posted May 15, 2020 - 12:46 EDT
This incident affected: Nodes (GM1 - Budget) and Panels (Game Panel).