Ticket creation issues
Incident Report for Primed Hosting
Resolved
Fixed
Posted Jul 17, 2020 - 11:25 EDT
Investigating
we are aware users are unable to create support tickets using our support ticket bot. We are working to get this resolved ASAP!
Posted Jul 17, 2020 - 08:01 EDT
This incident affected: Core Services (Sarah | Support Bot).