Discord Bot Node Emergency Maintenance
Incident Report for Primed Hosting
Resolved
This incident has been resolved.
Posted Jul 18, 2021 - 20:19 EDT
Monitoring
The Discord Bot Node Emergency Maintenance has been finished and we are currently monitoring the node for any other issues.
Posted Jul 18, 2021 - 19:55 EDT
Update
Upload is finished. Rebooting NA3
Posted Jul 18, 2021 - 19:47 EDT
Update
Now Transferring Backup back to NA3 from NA2 and NA1
Posted Jul 18, 2021 - 19:38 EDT
Update
Currently resetting up na3.
Posted Jul 18, 2021 - 19:21 EDT
Update
We are now reinstalling NA3
Posted Jul 18, 2021 - 18:42 EDT
Update
Currently the Discord Bot Node (NA3) had a Raid misconfiguration that wasn't noticed until after we released the node to production.

We will be making a huge backup of all services on the node and storing them on our extra node to make sure we do not lose it.

After that we will reinstall the node with the correct raid configuration. This should only take a few hours.
Posted Jul 18, 2021 - 18:19 EDT
Identified
We identified an issue with some of our servers where the raid is using all the storage on our servers. We are working to get this resolved
Posted Jul 18, 2021 - 18:11 EDT
This incident affected: Panels (Game Panel) and Nodes (NA3 - Budget).