500 Internal Server Error
Incident Report for Primed Hosting
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 00:21 EDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Jun 26, 2020 - 23:11 EDT
Update
We are still working on it but have it where the site loads it may be slow and might throw errors still but we are working on it.
Posted Jun 26, 2020 - 23:08 EDT
Investigating
We are aware of our site being down as well as web hosting panel. We are working to get this resolved!
Posted Jun 26, 2020 - 18:00 EDT
This incident affected: Core Services (Website, Client Area, Billing System) and Panels (Plesk Panel).